HUAWEI Mate 9に2018年8月分のセキュリティパッチ配信

Mate 10 Proのセキュリティアップデートに引き続き、Mate9にもアップデートが来ている旨、5ちゃんねるに書き込みがありました。

アップデート通知

Mate 10 Proのセキュリティパッチアップデート用ファイルのサイズは256MBでしたが、Mate9では422MBもの容量となっていました。

HUAWEI Mate9のアップデート通知
HUAWEI Mate9のアップデート通知

アップデート内容

変更ログ
本アップデートでは、 Google セキュリティパッチによる端末セキュリティを強化する。
[セキュリティ]
2018年8月リリースの Google セキュリティパッチによる端末セキュリティの強化。
Huaweiアプリアップデートのセキュリティに関する詳細は、Huawei公式ウェブサイトをご確認ください:
https://consumer.huawei.com/jp/support/bulletin/2018/8/
[スクリーン録画]
スクリーン録画機能を最適化する。時間制限なしでのスクリーン録画が可能になります。
[ギャラリー]
画像編集時の一部フィルタのUIテキストの表示を最適化。

Mate 10 Proの更新通知では「Huawei公式ウェブサイト」のリンク設定が正しくされていませんでしたが、Mate9の通知では正しく機能しました。

今回のアップデートに関してもMate 10 Pro同様、公式ニュースリリース、プレスリリース専門サイトに記載はありません。

https://consumer.huawei.com/jp/press/news/

https://prtimes.jp/main/html/searchrlp/company_id/24671

さらに、少しは最新情報が載っていると思っていた下記お客様サポートのページにも、Mate 10 Proの項目には最新バージョンが掲載されていましたが、Mate9の情報は古い(MHA-L29B 8.0.0.371(C635))ままでした。

http://faq.support-huawei.com/faq/show/78?category_id=1&site_domain=default

最新情報が掲載されていたのは5ちゃんねるで、2018年9月10日にアップデートが来た旨の書き込みがなされています。

アップデート前

端末情報

Android バージョン 8.0.0
Android セキュリティパッチレベル 2018年7月1日
ビルド番号 MHA-L29 8.0.0.371(C635)

アップデート前の端末情報
アップデート前の端末情報

アップデートファイルのダウンロードに要した時間

アップデート用ファイル422MBのダウンロードには我が家の通信環境で約7分かかりました。

アップデート後

端末情報

Android バージョン 8.0.0
Android セキュリティパッチレベル 2018年8月1日
ビルド番号 MHA-L29 8.0.0.372(C635)

アップデート後の端末情報
アップデート後の端末情報

ストレージに占めるシステムの容量

7.45 GB

このファイルサイズはアップデートの前後で変化はありませんでした。

Android 7.0 以降の端末の Android バージョンとセキュリティパッチレベル、最終アップデート確認日

Androidバージョン セキュリティパッチレベル 最終アップデート確認日
Pixel 2 9 2018年9月5日 2018年9月5日
Nexus 5X 8.1.0 2018年9月5日 2018年9月5日
HUAWEI Mate 10 Pro 8.0.0 2018年8月1日 2018年9月11日
HUAWEI Mate 9 8.0.0 2018年8月1日 2018年9月11日
Galaxy S7 8.0.0 2018年7月1日 2018年9月10日
OnePlus 3T 8.0.0 2018年7月1日 2018年8月29日
Xperia XZ 8.0.0 2018年7月1日 2018年8月17日
ZenFone 3 8.0.0 2018年7月1日 2018年8月17日
Galaxy S8+ 8.0.0 2018年7月1日 2018年8月13日
HUAWEI P9 7.0 2018年7月1日 2018年7月27日
Moto G4 Plus 7.0 2018年4月1日 2018年5月12日
Xperia Z5 Compact 7.1.1 2017年9月1日 2017年10月18日

上記の表で「セキュリティパッチレベル」が赤文字のものは BlueBorne 対策済み
KRACK 対策はセキュリティパッチレベルが「2017年11月6日以降」であることが必要
Spectre 、 Meltdown 対策はセキュリティパッチレベルが「2018年1月5日」以降であることが必要

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA